Hola

Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Autor Tema: ***///AYUDA URGUENTE PARA ROBEITOR\\\***  (Leído 8227 veces)

Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #30 en: Enero 30, 2020, 01:52:08 pm »
Gracias crack!!!!
Tendré en cuenta tus consejos.
De todos modos voy a ponerla de mi mano ya que llevo con ella muy poco tiempo y el anterior dueño no me da mandado las facturas de todo lo que le hizo.
Le voy a meter filtro de aire,aceite y filtro de aceite,batería nueva que sea YTZ14S,bujias nuevas y si encuentro los filtros de la bomba de gasolina también,xk no se donde comprarlos.
Y con 36.000 km nunca se los cambiaron " ni los filtros de gasolina ni las bujias"
Por cierto que eres de Vigo??

Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #31 en: Febrero 02, 2020, 05:59:38 pm »
Cita de: robeitor link=topic=345.msg74424#msg74424 date=1580370579500g
Buenas

Realmente es un problema que a veces sale por varios motivos, mi cuerpo de inyección es el original y tiene ya....casi 200.000km, le he cambiado una vez el tps(sensor posición acelerador) , pero aún con el "nuevo"(lo pillé de un despiece) me ha hecho un par de veces lo de quedarse acelerada o perder el ralentí, parecido a lo que me pasó en éste post.

La última vez fue hace poco y la moto se quedaba con el ralentí altito, y al poner punto muerto iba bajando poco a poco, lo que hice fue, limpiar bien los filtros de aire, engrasar todo lo mecánico del cuerpo de inyección, comprobar que los cables del acelerador estén bien tensados(no demasiado) y con el TuneEcu revisar que los valores del TPS sean correctos(hay un tuto en el foro de como hacerlo),  luego hice un calibrado de los cables del acelerador con el tuneecu y remapeé la moto con su posterior ajuste de 15 min sin tocarla y solucionado.

Saludos!



Bueno.....pues ayer he sacado la bateria y le pegue una carga con un mantenedor/cargador que tengo ( la bateria es una yuasa ytz14s ) no se si es la de origen pero lo dudo ya que el anterior dueño me dijo que le había metido una de gel )
Desmonte el deposito y miré el filtro de aire y está muy muy bien ( es un Mann aunk pone ktm )
Engrase con wd40 todas las zonas mecanicas de la admisión....mire todos los manguitos......conexiones....cables.......
Y Joder cuando abri la caja estaba todo por dentro tan limpio y tan nuevo que parece que la moto sea del 2019.
No se subir fotos por aqui...sino lo haria.
Bateria descartada....filtro de aire descartado.....
Como no sean los filtros de gasolina, los tps o el servo del ralenti...
Tiene 38.000 km asik voy a cambiarle las bujias y los filtros de la bomba de gasolina

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 4488
    • KTM LC8
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #32 en: Febrero 04, 2020, 10:08:22 am »
Si escribes desde el móvil, puedes usar Tapatalk para subir fotos y hacerlo mas fácilmente todo desde el teléfono.

Si escribes desde el PC, justo debajo del campo de texto, hay un botón que pone "Insertar una Imagen"

Sobre tu problema, dudo que las bujías tengan nada que ver.

Saludos!

Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #33 en: Febrero 04, 2020, 11:18:06 pm »
Si escribes desde el móvil, puedes usar Tapatalk para subir fotos y hacerlo mas fácilmente todo desde el teléfono.

Si escribes desde el PC, justo debajo del campo de texto, hay un botón que pone "Insertar una Imagen"

Sobre tu problema, dudo que las bujías tengan nada que ver.

Saludos!


Lo de las bujias lo dije x los km que tiene....no le vendra mal cambiarlas.
Lógicamente sé que el fallo no es de las bujias

Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #34 en: Junio 08, 2020, 09:01:08 pm »
Refloto el hilo xk ya he resuelto el problema por si puede ayudar a alguien.
El problema de que se aceleraba a 3000 rmp a ralentí.....y si salías con ella asi no retenia al cortar gas.
Me di cuenta que se ponia a 1500 rpm cuando la moto cogía cierta temperatura.
Pues bien....el puñetero fallo era del "ISC"
SENSOR DEL CONTROL DE RALENTI que se encuentra en la admision primaria.
Que hice? Simplemente la desconete fisicanente " saque la ficha" da error F1,pero una vez desconectada fisicanente se monta todo y se anula desde el tuneECU.
aproveche y anule las segundas mariposas " las deje abiertas" supongo que tendran que quedar asi???
Meti mapa akrapovik 2-1
Y decir que la moto es OTRA!!!!! UNA DIFERENCIA INCREÍBLE!!!
Tiene una patada impresionante.
Ya no se revoluciona.....enciende a las mil maravillas y se mantiene a 1500rpm a la perfeccion.
Aprovecho para dar las gracias a los que me habéis aportado ayuda.
Y como no a mi vecino Jesus que fue el que peleó connigo.
Un saludo a todos

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 4488
    • KTM LC8
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #35 en: Junio 09, 2020, 11:43:29 am »
Refloto el hilo xk ya he resuelto el problema por si puede ayudar a alguien.
El problema de que se aceleraba a 3000 rmp a ralentí.....y si salías con ella asi no retenia al cortar gas.
Me di cuenta que se ponia a 1500 rpm cuando la moto cogía cierta temperatura.
Pues bien....el puñetero fallo era del "ISC"
SENSOR DEL CONTROL DE RALENTI que se encuentra en la admision primaria.
Que hice? Simplemente la desconete fisicanente " saque la ficha" da error F1,pero una vez desconectada fisicanente se monta todo y se anula desde el tuneECU.
aproveche y anule las segundas mariposas " las deje abiertas" supongo que tendran que quedar asi???
Meti mapa akrapovik 2-1
Y decir que la moto es OTRA!!!!! UNA DIFERENCIA INCREÍBLE!!!
Tiene una patada impresionante.
Ya no se revoluciona.....enciende a las mil maravillas y se mantiene a 1500rpm a la perfeccion.
Aprovecho para dar las gracias a los que me habéis aportado ayuda.
Y como no a mi vecino Jesus que fue el que peleó connigo.
Un saludo a todos

Hola Sergio

Una pregunta, no se si entendí bien, has desconectado el ISC o también quitado físicamen el motor y palanca donde hace presión sobre el mecanismo de apretura/cierre de mariposas inferiores? Y has deshabilitado el ISC de TuneEcu?

Por cierto, el cambio brutal es de quitar las mariposas secundarias, que me imagino, habrás deshabilitado desde TuneEcu no? Yo las quitaba físicamente también, cuidado al quitar los tornillitos pequeños, mantén las mariposas primarias cerradas por si acaso.

Un saludo
« Última modificación: Junio 09, 2020, 11:45:08 am por robeitor »

Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #36 en: Junio 09, 2020, 03:03:32 pm »
Hola Robeiror.
No,no desmonte mada del ISC.
El ISC sigue puesto.
Lo unico que le hice fue sacar la ficha que tiene el propio isc y luego en el TuneECU elimime el error.
Pero el isc sigue desconectado.
Solo sirve para tocar los cojones ese sensor.
Las mariposas las anule desde el tuneecu,y luego las abri fisicamente y quedaron abiertas.
No creo que haga falta sacarlas. O es mejor sacarlas?

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 4488
    • KTM LC8
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #37 en: Junio 09, 2020, 03:07:43 pm »
Hola Robeiror.
No,no desmonte mada del ISC.
El ISC sigue puesto.
Lo unico que le hice fue sacar la ficha que tiene el propio isc y luego en el TuneECU elimime el error.
Pero el isc sigue desconectado.
Solo sirve para tocar los cojones ese sensor.
Las mariposas las anule desde el tuneecu,y luego las abri fisicamente y quedaron abiertas.
No creo que haga falta sacarlas. O es mejor sacarlas?
Lo ideal es sacar las mariposas, vaya a ser que se cierren y te de por saco más adelante.

Respecto al isc, la ficha te refieres al conector no?
El isc regula el ralentí a bajas temperaturas. Lo suyo sería conectarle un potenciómetro o similar y poder regularlo a mano desde el manillar, sería interesante.

Enviado desde mi Mi A1 mediante Tapatalk


Desconectado Sergioptt
  • APRENDIZ
  • **
  • Mensajes: 21
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #38 en: Junio 09, 2020, 03:25:36 pm »
Ahora no voy a desmontar otra vez jejeje
Mas adelante desmontare las mariposas.
La ficha que saque del isc es la que sale del propio isc y la deje dentro en la propia caja escondida.
Lo del ralenti como dices para bajas temperaturas ya lo sabia pero en Pontevedra no creo que tenga problemas.
Y si algún dia me los da,le pondre un cable regulador a la varilla del ISC...como se hizo toda la vida y como tienen el 90% de las motos R

Desconectado saltapiedras
  • PRO
  • ****
  • Mensajes: 633
Re:***///AYUDA URGUENTE PARA ROBEITOR\\\***
« Respuesta #39 en: Junio 10, 2020, 02:09:56 pm »
Me alegra que hayas dado con la solución

Sólo una pregunta: no se cala la moto más fácilmente???

Ese servomotor, no sólo actúa en frío

Cuando pruebes bien la moto, a ver qué puedes decir
Desde luego, si no notas síntomas, la solución es "cojonuda"!!!!

Mientras,  a dar gassss!!!!!!!!

Saludos desde Guipúzcoa

Enviado desde mi SM-A405FN mediante Tapatalk