Hola

Bienvenido(a), Visitante. Por favor, ingresa o regístrate.

Autor Tema: Problema ABS y velocímetro  (Leído 7865 veces)

Desconectado Charly Orozco
  • EN RODAJE
  • *
  • Mensajes: 1
Re:Problema ABS y velocímetro
« Respuesta #10 en: Julio 06, 2016, 05:44:32 am »
Solucionado.

Al final la avería no era tanto como parecía. Se ha petado el regulador de corriente. Y en vez de dejar de cargar la batería me estaba metiendo picos de 17v a la batería. Y esta me ha hecho de regulador y por eso imagino que no ha roto nada más.

Espero q esto sirva a alguien si tiene un problema similar.
[/quote

hola  yo tengo ese  problema  y  aun  no  lo  he  resuelto  ya  pudiste  resolverlo? solo  que  el  mío  ya  dejo  de  funcional  el  velocímetro  y  el  abs  no  funciona   de  ninguna  manera    saludos  desde  de Mexico 

Desconectado JJLalas
  • PILOTO
  • ***
  • Mensajes: 163
Re:Problema ABS y velocímetro
« Respuesta #11 en: Octubre 05, 2016, 04:59:05 pm »
Quería aporta un poco más respecto a este tema. Me pasó lo mismo que al compañero hace un mes. En mi caso todo funcionaba normal desde que arrancaba. Pero en algunos trayectos en los que tenía que ir más lento por el tráfico, me ocurría lo mismo.

Era independiente de la temperatura del motor en el sentido de que podía suceder cuando tenía 4 barras o cuando tenía más, pero no ocurría siempre a la misma temperatura de motor.

Tras leer este post lo vi claro, sería el regulador. Medí en los bornes de la batería y obtuve: 12,8 sin dar al contacto. 13,8 al girar el contacto. Y sorprendentemente 13 a 5.000 rev. Pensé que daría picos más altos, pero en mi caso era lo contrario.

Comprobé por si acaso diodos del regulador y estaban ok.

Desmonté cubrecarter original en espera de recibir el regulador nuevo original (108€). Curiosamente no me pasó más veces mientras circulé sin cubrecarter. Repliqué las condiciones durante varios días y todo perfecto.

Esto reforzó mi idea de que el regulador fallaba cuando alcanzaba una determinada temperatura. Y me mostró que el cubrecarter original hace que el regulador se caliente más de lo deseable. Seguro que en 2 años no se nota, pero mi moto pasa de los 50.000 (ya está acabando el rodaje ;-) y no es lo mismo para el regulador el fresquito directo que estar ahí escondido.

Tengo el cubrecarter de Syrac, y creo que permite más flujo de aire que el cubrecarter original. Aún así tal vez haga unos pequeños taladros en el original para permitir más flujo de aire cuando lo lleve montado.


Enviado desde mi iPad utilizando Tapatalk
Nuevo Plan Amigo VERTI (-25€): N100973H08471Z

Desconectado xori
  • APRENDIZ
  • **
  • Mensajes: 35
  • 990 ADV 2009
Re:Problema ABS y velocímetro
« Respuesta #12 en: Julio 19, 2022, 11:19:39 am »
Haber como os lo cuento.
Después de unos problemas de arranque que tuve en 990 adv, ya solucionados.
Se me ha encendió la luz de abs y no funciona el velocímetro. Esta es la explicación rápida.

Contacto, hace el chequeo, arranco la moto, y como siempre la luz de abs encendida. Ando unos metros y se quita. Hasta aquí todo bien. Pero, cuando paso de 2.000rm se me enciende la luz de abs, y se me pone el velocímetro a 0 km/h y cuando bajo de las 2.000 se apaga la luz de abs y funciona el velocímetro.
Ejemplo voy a 100km/h y me dejo llevar con el embrague pulsado y como la moto se baja de revoluciones el velocímetro funciona, pego un aceleron y se pone a 0, y así alternando con la luz de abs. Según le vaya dando al gas y bajando de revoluciones.
Pero todo no acaba aquí. Cuando salta el electroventilador se apaga la luz del abs a cualquier revoluciones y el velocímetro funciona. Toma ya. Estoy flipando.

Os cuento lo que he podido hacer. He limpiado los sensores, he revisado los cables desde los sensores hasta donde conectan con los cables que van a la centralita.  Y ya en marcha he comprobado si funciona el abs y cuando tengo la luz dada no funciona, pero si baja de revoluciones y se apaga la luz funciona. Lo mismo en la dos ruedas.

Si alguien me puede remitir algún post o sabe de alguien que le haya pasado algo similar, que me lo diga q estoy totalmente perdido.

En un viaje reciente mi moto comenzó con los mismos síntomas, y gracias a este post pude tener una pista sobre lo que podía estar ocurriendo.

Al llegar a casa medí tensiones, y en lugar de los 14-15V que debe dar a 5000rpm según el manual, me estaba dando hasta 18V... Cambio de regulador y de nuevo en marcha!!

No sé cual es la durabilidad media de un regulador, en mi caso me ha durado 40.000km en una ADV 2009.

Saludos!

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 4789
    • KTM LC8
Re:Problema ABS y velocímetro
« Respuesta #13 en: Julio 29, 2022, 01:10:48 pm »
En un viaje reciente mi moto comenzó con los mismos síntomas, y gracias a este post pude tener una pista sobre lo que podía estar ocurriendo.

Al llegar a casa medí tensiones, y en lugar de los 14-15V que debe dar a 5000rpm según el manual, me estaba dando hasta 18V... Cambio de regulador y de nuevo en marcha!!

No sé cual es la durabilidad media de un regulador, en mi caso me ha durado 40.000km en una ADV 2009.

Saludos!

Sufren mucho, algunos salen malos y cascan antes de tiempo.

A mi me pasó que un regulador empezó a meter 18v y en una ruta, la moto hizo varios extraños, se paró, y no daba ya corriente... me dió por desmontar la batería por si tenía el borne suelto y al verla, estaba super inchada y al rojo vivo...la saqué y la alejé todo lo posible, parecía que iba a explotar!



Saludos!

Desconectado kule174
  • APRENDIZ
  • **
  • Mensajes: 28
Re:Problema ABS y velocímetro
« Respuesta #14 en: Septiembre 14, 2022, 03:38:54 pm »
Hola.
Yo te voy un problema parecido con el ABS. Al leer vuestros comentarios he comprobado la tensión de la batería y no pasa de 14,35 v aún acelerando bastante. No he visto que me de picos de tensión, aunque no digo que no los de. El caso es que me funde el fusible y se queda el pulsador de ABS encendido.
Seguramente y visto vuestras experiencias sea el regulador pero creo que hace unos años ya se cambió y me gustaría antes de comprar otro saber si debería comprobar alguna cosa más.
Gracias

Desconectado kule174
  • APRENDIZ
  • **
  • Mensajes: 28
Re:Problema ABS y velocímetro
« Respuesta #15 en: Octubre 08, 2022, 11:51:46 am »
Hola.
He cambiado el regulador y sigue igual. Ahora a veces el aguja del cuentavueltas da como golpes, podría ser un corto?

Desconectado iesm1975

  • PRO
  • ****
  • Mensajes: 384
Re:Problema ABS y velocímetro
« Respuesta #16 en: Octubre 13, 2022, 10:00:36 pm »
Revisa instalación eléctrica montada moviendo cada tramo y cada conexión y cada masa. Aplica a cada punto limpiador de contactos.
https://ferreteriadefrutos.com/tienda/soudal-spray-limpia-contactos-400ml/1669
LC8 FOREVER

Desconectado kule174
  • APRENDIZ
  • **
  • Mensajes: 28
Re:Problema ABS y velocímetro
« Respuesta #17 en: Octubre 17, 2022, 03:34:45 pm »
Aupa
Gracias por el consejo le echaré un ojo.
Después de cargar batería, que es de gel, he comprobado si carga, y ya no carga la batería. Así que, parece, aunque sin comprobar de manera fehaciente, que es el alternador.
Alguno lo ha tenido que cambiar? Si es así, donde lo habéis comprado? Porque cada vez es más difícil encontrar algunos componentes originales. Con el regulador ha sido imposible y tuve que comprar el de adritec.

Gracias