Hola

Bienvenido(a), Visitante. Por favor, ingresa o regístrate. ¿Perdiste tu email de activación?

Autor Tema: 990 se para en marcha  (Leído 660 veces)

Desconectado Max
  • APRENDIZ
  • **
  • Mensajes: 65
990 se para en marcha
« en: Junio 17, 2024, 01:15:06 pm »
Hola !!
Retomo el contacto con vosotros...esta vez por una necesidad/consulta. (para pena mia)

Resulta que mi SD despues de 4 meses parada por fallos en el regulador. Volvio a la vida y paso la ITV sin defectos,
despues de comprar y montar regulador nuevo.
Ayer sali con ella y a los 30 kms volvio a hacer amagos como de falta de tension hasta que se paraba.
Se paraba, le daba contacto y me dejaba hacer tramos cortos, pero volvia a pararse..
Grua y pa casa...
Hoy le he echado un ojo.
Bateria bien!. Arranca perfecta. A ralenti, testeo bornes de bateria y me da 13.5V a 3000r.p.m 14.3V.
Entiendo que regulador bien...
Me acerco al mecanico y despues de contarle la historia me dice que ve posible error en bomba de gasolina.
La arranco, me doy unas vueltas por el parking y la moto genial.
Pruebo 40 veces pararla y dar contacto para escuchar la bomba y todo correcto (la bomba entra siempre)
El meca me dice que la coja y la tenga en observacion sin irme muy lejos para ver si se para y consigo escuchar
que la bomba de gasolina no hace contacto...
Ya no se por donde tirar...

Que opinais?

Gracias!!!!

Un saludeteeee


SD 990 2010´ + K&N + Akras

Desconectado Stillmoving
  • APRENDIZ
  • **
  • Mensajes: 23
Re:990 se para en marcha
« Respuesta #1 en: Junio 17, 2024, 06:22:54 pm »
Me recuerda dos tipos de fallos diferentes.
1) me sucedía en mi antigua CBR 600 F2 cuando los tubos de "respiración" del depósito quedaban estrangulados en algún punto, al cabo de los km se paraba y después de un tiempo volvía a arrancar y rodar sin problema.

2. VFR 800 de un amigo y otra 990: conectores en mal estado no visibles exteriormente (en la Honda horas de ir probando); en la 990 estaba mal justo el conector que provenía del regulador. Supongo que en la tuya el mecánico se habría dado cuenta al montar el nuevo, pero no es descartable que haya alguna conexión defectuosa.

Desconectado Max
  • APRENDIZ
  • **
  • Mensajes: 65
Re:990 se para en marcha
« Respuesta #2 en: Junio 17, 2024, 10:30:49 pm »
Gracias!  Stillmoving

He desmontado deposito y he echado un ojo a la bomba de gasolina (todas las juntas en buen estado).
La he dejado trabajando 20 min. en seco y no ha dado sintomas de fatiga la muy jodia, jejeje

Lo siguiente sera , puentear el micro de la pata de cabra con su resistencia pertinente...
WD40 a todo y repasare todas las fichas de conectores.

Seguire trasteando. Os cuento!
Gracias

Un saludeteee
SD 990 2010´ + K&N + Akras

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 5048
    • KTM LC8
Re:990 se para en marcha
« Respuesta #3 en: Junio 19, 2024, 08:33:24 am »
Gracias!  Stillmoving

He desmontado deposito y he echado un ojo a la bomba de gasolina (todas las juntas en buen estado).
La he dejado trabajando 20 min. en seco y no ha dado sintomas de fatiga la muy jodia, jejeje

Lo siguiente sera , puentear el micro de la pata de cabra con su resistencia pertinente...
WD40 a todo y repasare todas las fichas de conectores.

Seguire trasteando. Os cuento!
Gracias

Un saludeteee

Hola Max

El síntoma de que la bomba falla en las 990 inyección es que se ahogan cuando le abres fuerte el gas, normalmente es como fallan, y no te apagan la moto del todo, es como si se ahogara y recupera al bajar vueltas.

La moto se te para "electrónicamente"? se queda sin luz en el cuadro?

Revisa borna principal del positivo que está junto al relé principal, no se si en las SD es igual que las ADV, suele estar en lado derecho del motor.

También revisa las bornas de la batería. 

Si no es eso, puede que tengas algo suelto por algún lado o con corto, mira el cable de la piña principal también.

Saludos!

Desconectado Max
  • APRENDIZ
  • **
  • Mensajes: 65
Re:990 se para en marcha
« Respuesta #4 en: Junio 21, 2024, 06:38:15 pm »
Gracias!! ROBEITOR

Parece que se resolvio...
Un viejo amigo era el problema.
EL SENSOR DE LA PATA DE CABRA...

Fue puentear de nuevo los cables con la resistencia de 2K2 omhs y solucionado.
Había cambiado ese sensor por una avería anterior y hubiera apostado que no era él.
Me eche la ñapa del conector al bolsillo por descartar y a los pocos kilometros me volvio a hacer el amago de pararse...
Me pare en el arcen. Le conecte el puente y hasta hoy!

No entiendo esos micros imantados como pueden ser tan inestables. joeeer.
Ya vere como lo reparo. Quizas con unas arandelas finas tras el micro para
aproximarlo más al imán sea una posible solución.


GRACIAS !!!! por el apoyo
Un saludeteeeeee





« Última modificación: Junio 21, 2024, 06:45:26 pm por Max »
SD 990 2010´ + K&N + Akras

Desconectado robeitor

  • ADMINISTRADOR
  • KTM SENSEI
  • *
  • Mensajes: 5048
    • KTM LC8
Re:990 se para en marcha
« Respuesta #5 en: Junio 23, 2024, 10:11:38 pm »
Gracias!! ROBEITOR

Parece que se resolvio...
Un viejo amigo era el problema.
EL SENSOR DE LA PATA DE CABRA...

Fue puentear de nuevo los cables con la resistencia de 2K2 omhs y solucionado.
Había cambiado ese sensor por una avería anterior y hubiera apostado que no era él.
Me eche la ñapa del conector al bolsillo por descartar y a los pocos kilometros me volvio a hacer el amago de pararse...
Me pare en el arcen. Le conecte el puente y hasta hoy!

No entiendo esos micros imantados como pueden ser tan inestables. joeeer.
Ya vere como lo reparo. Quizas con unas arandelas finas tras el micro para
aproximarlo más al imán sea una posible solución.


GRACIAS !!!! por el apoyo
Un saludeteeeeee
A mí pasó al principio de tenerla y hacer campo, en los saltos se me apagaba o ahogaba, y era el sensor, la pata se movía y se desconectaba.

Saludos

Enviado desde mi T610K mediante Tapatalk